Out of Office Replies von Exchange über eine Ironport werden nicht versendet

Kai Exchange Leave a Comment

Sollte ein Automatische Antworten / Abwesenheitsassistent / Out of Office Reply von einem Exchange neuer 2003 (also 2007, 2010, 2013, 2016) nicht bei einem Externen Empfänger ankommen, kann dies an den Einstellungen des Exchange liegen.

In der RFC3798 (http://www.ietf.org/rfc/rfc3798.txt) kann man lesen, dass Statusnachrichten ohne Absender versendet werden.
Sollte an einer Ironport die Bounce Verification aktiv sein, wird die Statusnachricht somit als Spam gewertet.

Abhilfe 1 – Bounce Verification deaktivieren – Nicht so wünschenswert.
Abhilfe 2 – Den Zeichensatz von Non-Mime Nachrichten auf None stellen.

Den Zeichensatz stellt ihr so um (Exchange 2010):

Exchange Management Console – Organisation Configuration – Hub Transport – Remote Domains

Hier alle betroffenen Einträge (bei mir „*“) folgendermaßen anpasse.

– Im Reiter „General“ auf

Specify out-of-office message types delivered to this remote domain:

auf

Allow external out-of-office messages and legacy out-of-office messages
(configured by using Outlook 2003 or earlier clients, or configured on
Exchange 2003 Mailboxes)

stellen.

 

Dann in den Reiter „Message Format“ wechseln und

  1. die Gewünschten Nachrichten erlauben (oberster abschnitt)
  2. unter Character Sets „Non-MIME character set“ auf „None“ stellen.

exchange_ooo_esa

 

Danach sollten die Out of Office Nachrichten wieder funktionieren.f

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.